Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i'm trying to setup a Wireles Access Point with my Z-com Sitecom WL-125 WiFi USB dongle, which dmesg tells me has a isl3887 (p54) chipset. I have carefully followed the guides that describe how to set this up by bridging network interfaces and properly configuring hostapd. The thing is, i launch hostapd, everything works as intended, my iPhone sees the connection and connects to it (both in b and g mode, and with WPA2 and no security, i've tried all of those variants), but after that if i try to browse to new webpage, be it on my desktop or Mobile Safari, my computer completely locks up, it freezes and the Caps Lock and Scroll Lock leds blink. I've tried disabling avahi-daemon (i saw it on a log after the first reboot and disabled it just in case) but nothing changed. Any suggestions?

share|improve this question

As you have had no replies yet, I'll offer one suggestion, though I really don't know what to make of your situation.. Distressing, I'll say that of it.

I am thinking that is a desktop machine, right? (Maybe obvious, but ultimately I'd better ask) If so, try, in no particular order:

  • clearing the CMOS RAM or NVRAM (non-volatile RAM) in the BIOS, if it has this option, and reboot.
  • Turn off the machine, unplug it, remove the CMOS battery from the motherboard, and let it sit for 5 or 10 minutes, to be sure it's dead. Then reinsert the battery, and restart the machine.

If this does anything for you, or nothing at all, pelase post back. Is there a chance that something is 'fried' in the machine? Like how old is it, has ANYTHING else happened to it when you weren't looking (lightning storm, power outage, anything bizarre like that?) Best of luck.

share|improve this answer

You must log in to answer this question.