Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought a Plantronics bluetooth headset for VOIP in Skype. But I am facing an annoying problem. The microphone is really sensitive and I could hear all the background noises and my sound though the headphone (of blutooth headset). I tried to disable the bluetooth headset in Playback devices and I could hear the amplified background noise through speakers! I checked if there is a microphone boost option enabled, but couldn't find it in the properties of the headset recording device

share|improve this question

1 Answer 1

I am unsure exactly what you mean, however, if you are saying that what you say in to your microphone is coming out of the speakers then do the following:

  1. Right click on the audio icon near the clock.
  2. Click "Recording Devices"
  3. Double click on your microphone Device.
  4. Click the "Listen" tab.
  5. make sure that "Listen to this device" is unchecked.

alt text

If you are saying that you want to edit the boost / sensitivity level, do the following:

  1. Right click on the audio icon near the clock.
  2. Click "Recording Devices"
  3. Double click on your microphone Device.
  4. Click the "Levels" tab.
  5. Move the sliders accordingly.

alt text

Lastly, if you are still having problems, you may want to try a combination of "Enhancements" such as "Noise Suppression". To do this:

  1. Right click on the audio icon near the clock.
  2. Click "Recording Devices"
  3. Double click on your microphone Device.
  4. Click the "Enhancements" tab.
  5. Tick the boxes accordingly.

alt text

share|improve this answer
    
+1 Well documented answer FTW. –  David Oneill May 5 '10 at 20:49
    
I tried all that but it still does,nt solve my problem too. I can hear mic sound along with the normal system sound whenever i plug my headset in. without headset the sound from laptop speakers is fine !! Any suggestions are welcome. thanks –  user69732 Mar 1 '11 at 20:17
    
+1 Nice answer :D Even though it's been a while since it was posted! –  BloodPhilia Mar 1 '11 at 21:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.