Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Initially I suspected a missing driver, but then sound ( for movies,songs etc ) works fine on the other non-administrator account, but does not work when I log in to the Administrator account. And yes..I have checked the sound volume and mute status as well.

Details of my system
OS: Windows XP Professional Service Pack 3 (build 2600)
Processor: 2.00 gigahertz AMD Athlon 64
Memory: 448 Megabytes Usable Installed Memory
Board: ASUSTeK Computer Inc. K8V-MX
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 0112 07/18/2005
Multimedia: SoundMAX Integrated Digital Audio

Any help would be appreciated.Thanks in advance

share|improve this question
    
Might sound insultingly obvious, but have you checked the volume levels & mute status in the admin account? Always a good idea to clarify what troubleshooting you have carried out in order to eliminate replies like this one. –  Bonus Nov 28 '09 at 7:40
    
Thats the first thing I checked . :) –  Sharjeel Sayed Nov 28 '09 at 7:41

3 Answers 3

Sounds like you have different hardware profiles associated with your different user accounts. I disabled some audio drivers in one hardware profile and couldn't get them back for it and lost all sound for the hardware profile. However, everything worked fine for other hardware profiles I had not tampered with. The problem was I couldn't ever get the drivers back and working. Thank goodness an original hardware profile was still available.

share|improve this answer
    
+1 for answering this question in a timely fashion. –  Snesticle Sep 8 '12 at 0:32

Are the Audio services started ? Goto run, type services.msc and check if Windows Audio service is running.

share|improve this answer

The administrator account (Joe) which I was referring to was actually an account in the administrator group. So what I did was I logged into the actual 'administrator' account and deleted the Joe folder in "Documents and Settings" and then restarted my system and tried logging in the Joe account and sound worked.

Deleting the Joe folder and logging in again must have created a new profile on which the sound did not work.

I am sure there must be a better way to fix this rather than deleting and re-creating the profile.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.