Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The Play/Pause, Stop, SkipForward and SkipBackward keys on my CM Quickfire TK keyboard have suddenly stopped working. These keys were working before, I don't know what has changed to make them not work.

All other special function keys such as mute and volume control still work correctly. I believe these other keys work because they control the OS volume, and do not send commands to applications.

These media keys do not work in any media player I have tried (FB2K, VLC, MPC).

I have already tried using the method described here, to no result.

Any ideas?

share|improve this question
Have you tried installing the drivers from the manufacturer? –  Moses Jun 3 '14 at 15:43
There are no drivers - it is a simple keyboard. –  BenAdamson Jun 3 '14 at 18:29
Do you have the Fn lock on or off? See the manual. The first section describes the locking function for the function keys. –  Moses Jun 3 '14 at 19:50
It does not work with the function lock either on or off. –  BenAdamson Jun 3 '14 at 20:36

1 Answer 1

up vote 5 down vote accepted

This happened to me recently with my work Dell keyboard. The culprit was the Google Play Music browser extension for Chrome. I disabled it, and my media keys are now working with Windows Media Player on Windows 8.

share|improve this answer
Thanks, this fixed it! –  BenAdamson Aug 8 '14 at 15:29
Is there a way to prevent this from happening other than uninstallation? I use the extension to upload music, but I don't actually use it to play music. And most likely more extensions will start hijacking the media keys in the future - so we should have some workaround. –  Mark Lopez Jan 3 at 17:11
@MarkLopez If you open the extensions page, there's a Keyboard Shortcuts link at the bottom. Then for Google Music there's options whether you want the shortcuts for Global or for Chrome only. Choose Chrome only. –  Danation Jan 19 at 21:35
If you are like me and switch between Google Music and WMP, you can simply disable the extension while you want to use WMP. –  dtbarne Jul 24 at 2:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.