Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried pressing each of the function keys during startup, but haven't been able to get safe mode as an option. Is there another way?

share|improve this question

migrated from serverfault.com Nov 28 '09 at 22:03

This question came from our site for professional system and network administrators.

    
Hello Nick! Great to have you on ServerFault, but I think this question would be better served over at SuperUser. With any luck, a mod will move it there. –  Wesley Nov 28 '09 at 20:33

6 Answers 6

up vote 7 down vote accepted

If F8 or other function keys don't work, you need to use MSConfig (Start > Run > msconfig). Select the boot.ini tab, and tick the /SAFEBOOT option. Then reboot.

Note that to restore the normal behaviour you'll have to use msconfig again to remove the tick while in Safe Mode.

More info here

share|improve this answer

The key should be F8. But there's a very limited window when it will actually get picked up. It's after the POST has finished, but before the "loading windows" has come up. I usually just start tapping the F8 key towards the end up the POST process. It should bring up a text based menu that includes Safe Mode as an option.

share|improve this answer
    
I tried tapping like a monkey, played with my timings - no luck on this machine! –  Nick Nov 28 '09 at 17:32
    
is there no way I can instruct the machine to boot into safe mode from windows? I seem to remember some app that did it.. –  Nick Nov 28 '09 at 17:34

If you have a USB keyboard, you may have the problem that your keypresses are not seen by the BIOS (it may do, may not - depends on version and settings). Thus the keyboard isn't doing anything until after Windows boots and loads the driver. Try a PS/2 type keyboard.

share|improve this answer

I believe that holding Shift down during boot also forces Safe Mode.

share|improve this answer
    
Interesting, so many ways to do the same thing, nothing obvious. –  Nick Dec 23 '09 at 13:19
    
[Shift] has done it for a looong time - at least all the way back to 3.1 when it would prevent any icons in your start up folder from launching. They dragged it over from Mac OS where it would disable extensions and control panels on start up, and skip any items in the Start Up Items folder in the System folder –  warren Dec 23 '09 at 15:19

As CodeByMoonlight specified, you need to check the /SAFEBOOT option if your keyboard does not let you access it. It looks like this:

alt text

Chances are you are using a USB keyboard and your BIOS is not configured to read USB input on startup.

share|improve this answer

BootSafe - makes rebooting in Safe Mode a snap.

BootSafe takes the hassle out of rebooting in Safe Mode or back to Normal mode. No more fighting with the F8 key or MSCONFIG!

alt text

Bootsafe is freeware and portable (does not require installation).

share|improve this answer
1  
actually found msconfig super simple, and nothing to download! –  Nick Nov 29 '09 at 8:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.