Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So here is the deal, all my video players, EXCEPT winamp, are displaying the video with a very white contrast. I have the community combined codec pack installed, I have tried reinstalling the codecs and reinstalling the players. Not sure why winamp works, but since winamp has problems with aero and full screen, I need my other players to work. Take a look at the screenshot. Screenshot

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

it may be related to the graphic card video settings, some of them come with an option to adjust videos brightness/contrast, check out.

share|improve this answer
    
Those other players may be showing more realisitically the contrast of being outside like that, but the Winamp player is showing the actual way the show depicts it. –  phoebus Nov 29 '09 at 0:35
    
Nope, if you keep watching a go inside of the school, you can see that the faces are under a white fuzz, sorry but thats not normal. Maybe my screenshot wasnt the best one, being outside... Take alook again dl.dropbox.com/u/643924/Untitled.png –  thegreyspot Nov 29 '09 at 0:44
    
yes, right, my screen was on high contrast. but i can see that winamp is using "Nullsoft DirectShow Decoder" (his own decoder) this make him independent from the codec other players are using. it may be related to the graphic card video settings, some of them come with an option to adjust videos brightness/contrast, check out. –  Revolter Nov 29 '09 at 1:49
    
Hi, yep, now I remembering changing my nvidia settings. Thanks! Can you edit your question so that I can give you a +1? Thanks~ –  thegreyspot Nov 29 '09 at 3:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.