Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows Server 2012 Machine were I need to do some development. The machine is a Hyper-V VM. I activated it with a valid key and restarted the VM. After it booted up again, I went into system properties and saw that it said that Windows is activated. However, there is still the message "Activate Windows" on the desktop wallpaper and if try to change something (for example, the look) it tells me that I need to activate first.

Is there anybody who has experienced this? The host OS is Windows 8.1. I already installed all updates and tried to activate again using this CMD-Command:

slmgr.vbs /ipk {product key, including dashes}
share|improve this question
    
What happens exactly when you attempted to activate it the second time? –  Ramhound Jun 13 at 12:41
    
I get a prompt again that it installed the key succesfully. even the event viewer doesn't give any clues to what might be happening –  LeonidasFett Jun 13 at 12:43
2  
The command in question doesn't activate Windows it just changes the license key. You have to actually perform a different command to activate it. If this was Windows 8 slmgr.vbs -ato or slui 3 would activate the installation. Since we are talking about WS2012 I am not sure those commands will work. You don't indicate what type of license you have exactly so I can't provide specifics. –  Ramhound Jun 13 at 13:05
    
can you tell me how to determine the license? I think it is a volume license as my colleague provided me the iso and he downloaded it with a subscription...but I'm not sure as I know very little of MS licensing –  LeonidasFett Jun 13 at 14:41
    
OK slmgr.vbs -ato worked. the text on my desktop background disappeared and I can now also change all settings...thanks! –  LeonidasFett Jun 13 at 14:45

1 Answer 1

Answer:

Run slmgr.vbs -ato with an elevated command prompt. it should activate windows properly. after I executed it, I got a prompt telling me "{Windows Version and Key}: Product activated succesfully"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.