Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed a new Samsung EVO 840 SSD on my Asus K53SD laptop. Now the laptop hangs when it tries to go into sleep mode. I have to force a shutdown to get back into Windows.

I have installed all applicable drivers. (Updating or installing Asus drivers as well). I have also updated the BIOS firmware recommended by Asus. Using Samsung Magician I have optimized and enabled all recommended options. At first I thought it was hanging in sleep mode because the monitor turns off, but the fans continue running and the light on the power button stays on. I am currently running Windows 8.1.

If it helps I am using Sleep Mode S3. I'm not sure what other information to provide, but if more is needed I'll put it up.

UPDATE: When running powercfg -requests I get the following:

[DRIVER] \FileSystem\srvnet
An active remote client has recently sent requests to this machine.

UPDATE 2: After refreshing Windows with the installation media I now have no errors with chkdsk or sfc /scannow. I also show 'None' on everything with powercfg -requests.

I still get the following when running a powercfg /energy:

Platform Power Management Capabilities:PCI Express Active-State Power Management (ASPM) Disabled
PCI Express Active-State Power Management (ASPM) has been disabled due to a known incompatibility with the hardware in this computer.
  • I have now checked to make sure no drivers are installed incorrectly and checked to make sure no devices are set to keep the computer awake.
  • I have checked to make sure I am not in a HomeGroup (I saw that as an issue in some threads.

UPDATE 3: I have noticed that the only power related function that actually works "intermittently" is restart. So Sleep, Hibernate and "fast startup," and cold shut down all fail. It almost seems like any attempt to store data right before doing something power related freezes the computer.

I am completely stumped at this point.

share|improve this question
FWIW I also have an 840 EVO, with RAPID enabled, on a ThinkPad T520 with no issues. If you remove Samsung Magician from your startup application list then reboot (or kill the application before sleeping), does the problem stop? Are there any ACPI-related messages, or other suspicious messages or warnings in your event logs (Control Panel -> Administrative Tools -> Event Viewer -> Windows Logs -> System, and check Application as well)? – Jason C Jun 16 '14 at 22:36
I don't see any messages related to ACPI and disabling (and killing) the Samsung Magician didn't seem to help. One odd thing I noticed is that if I put it in sleep mode (even though fans stay on), then turn it off holding the power button I can turn it on and it starts as if 'waking up'. – Shattuck Jun 16 '14 at 22:45
Do you have a restore point / backup of your machine prior to installing all the new drivers that you can return to? Can you downgrade to your previous BIOS version? What BIOS / driver updates / new drivers did you install? It seems far more likely that it's related to one of the driver or BIOS updates than the new hard drive or Magician. – Jason C Jun 16 '14 at 23:26
I have restored from earlier points before the drivers with no luck. I have not tried downgrading the BIOS yet. I am using BIOS 208 from… – Shattuck Jun 16 '14 at 23:54
Downgrading to 204 doesn't help. – Shattuck Jun 17 '14 at 0:15
up vote 1 down vote accepted

I have finally solved the issue! I tested the following with no luck:

  • Cloning my drive to another to test if I had a faulty ssd. Nada
  • Testing with a disk drive instead of a SSD (which I thought worked). Nada
  • Removing and re-installing drivers, firmware, BIOS, etc. Nada
  • Slowly removing hardware components I thought might be the culprit. Nada
  • Going back the the i5 process I had upgraded to. Nada
  • Fiddling with BIOS settings ACPI, AHCI, etc. NADA

I even took the laptop to a couple different repair shops to no avail... Finally when I was about to give up I realized that my issue was due to the CMOS battery! Mine was completely dead. As soon as I replaced the battery my laptop started working like a charm. It now has no problem with sleeping, shutting down, hibernating or restarting.

Thank you for all the help in diagnosing! Hopefully this post will help someone else with the same issue.

share|improve this answer

This could be the laptop not going into sleep mode properly, or not waking properly.

1: Try disabling Samsung RAPID, it can mess with sleep sometimes. This can be disabled in the Magician software.

2: Sometimes a device or program is keeping the computer from sleeping or sleeping properly. I would recommend looking for a device that might be messing with the sleep mode of the computer.

Good Reference for step 2:

share|improve this answer
I disabled RAPID and still have the same issue. I have also seen and used the thread provided. I don't see anything preventing sleep mode. Any other ideas? – Shattuck Jun 16 '14 at 21:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .