Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

when I run the installer on my Windows 7 machine, I get the error:

bootstrap.lua was not found.

It works on Windows Vista. Any ideas what causes this?

share|improve this question

4 Answers 4

You may have a corrupt copy, I would recommend re downloading it direct from VMware.

I am using VMWare Workstation on Windows 7 without problems and have installed it a few times and never seen the error you are describing.

share|improve this answer

Regards "bootstrap.lua" not found I had same Problem, but it worked after i download again the same software (same date same version) via Downloadmanager directly from the VMWare Webpage. So maybe first time i just got an invalid copy

share|improve this answer

Try running it in Vista compatibility mode if it worked on Vista. Make sure you're also running the installer as administrator as it needs a higher level of access to install the components.

share|improve this answer
    
I already have tried both, but it won´t work. –  maloo Nov 30 '09 at 20:39
    
That's fairly odd. I have it running on my 7 box, possibly some previously installed software is conflicting with it? Maybe something is wrong with the download? –  John T Dec 1 '09 at 0:15

Maybe you should, from an administrator account :

  1. uninstall VMWare Workstation and reboot
  2. download it again
  3. turn UAC off, as well as all antivirus and firewall products
  4. reinstall and reboot
  5. turn back on everything from step 3
  6. reboot
share|improve this answer

protected by Ivo Flipse Feb 10 '11 at 1:18

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.