Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've freshly installed Windows 7 final on a Fujitsu Siemens Esprimo Mobile V5505. It is all installed with default drivers, since Fujitsu Siemens has yet not offered any Win7 drivers.

Problem is, roundabout every 4th time I start the notebook, the touchpad does not work. These times, in the event log will be two events from the source i8042prt, one error (EventID 22) stating "could not set the mouse sample rate" followed by one warning (EventID 18) "The device sent an incorrect response(s) following a mouse reset.".

After a reboot the system usually works like charm.

Any ideas what might cause these glitches? There is no external hardware attached, I can't see any pattern what might cause this.

share|improve this question
up vote 3 down vote accepted

It sounds like a device driver issue. You can try to find a driver that supports your touchpad, even if Fujitsu hasn't released an official one yet. Find out what touchpad you are using in the device manager and try to track down a current driver at that company's site.

For example, I have a Lenovo Thinkpad, that uses a Synaptics touchpad. I could go to and download their driver - although I don't need to since Lenovo provides it on their site and through their update software.

Another thing to consider is that this might be an actual device failure. Usually, the default Windows drivers are good enough when it comes to HIDs (human input devices like mice and keyboards). You could take it for a technical inspection, if still under warranty.

share|improve this answer

Try disabling the trackpoint in the BIOS. This has solved this issue on my Thinkpad for me. It started just like you describe it, and it got worse over time. At the end, I had to reboot 5 times which was really awful. Apparently, the BIOS will autodetect both Touchpad and Trackpoint on booting when both are enabled. When both In some cases, the trackpoint responds quickly, but the touchpad slowly; thus the BIOS decides there is no Touchpad. At least that's my educated guest.

share|improve this answer

that seems driver issue so download latest synaptic device driver from their support website. I'm not 100% sure but all Fujitsu Siemens Esprimo laptops using synaptics touch pad so I hoper after installing that driver and rebooting your system, all touchpad issues gone.

share|improve this answer
I tried, still didn't work. In the end I trashed the Notebook and bought a Lenovo instead. – Sam Nov 27 '12 at 9:57

I think that most of the time it is a lack of moisture in your fingers. I am new to laptops, but I work with electricity a lot and I have a small device that can be used to check fuses and light bulbs. To use this great little tool you touch one end of the fuse with finger and touch the other end of the fuse with the end of this tool while touching a metal contact point on this tool with one of your fingers that you are holding the tool with. If your fingers are very dry the tool will not work. If I just moisten my fingers that come in contact with the fuse and the contact point on the tool the tool will work great

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .