Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been trying to set up port forwarding for a lazybone wifi device: http://www.tinyosshop.com/index.php?route=information/news&news_id=8

Connecting to it from Lan works, but trying to access it from the outside just gives: [B]Trying 84.208.XX4.173...[/B]

And nothing more happens, on the LAN i get:

[B]telnet 10.0.0.69 2000 Trying 10.0.0.69... Connected to 10.0.0.69. Escape character is '^]'.[/B]

I have set up:
Port Forwarding: DoorOpener outside port:6969 inside port:2000 ip:10.0.0.69

Wireshark tells me that the lazy bone device starts pushing out arp requests for ip: 1.2.3.4 as soon at it receives a initiating packet from the outside:

enter image description here

share|improve this question
    
In the router log i see that the port is forwarded from 6969 to 2000. But somehow it seems the response is lost... –  David Karlsson Jun 21 at 11:51
    
Are you trying to use the outside IP from inside your LAN, or did you actually try it from an outside network? –  Ƭᴇcʜιᴇ007 Jun 21 at 14:58
    
I tried using it from outside ie. via 4G. and also tried through a dynDns service... –  David Karlsson Jun 21 at 22:25

1 Answer 1

set ip dhcp 1 set sys printlvl 0 save

Setting these settings allow me to get responses from the device on the dynDns address. I figured the device was probably sending broadcasts asking for 1.2.3.4 since this is a default address in it's setup and the setup of static IP was incomplete in some way.

Therefore I enabled DHCP as described in the wiFly manual, and behold it seems to work...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.