Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my Windows 7 computer, I have set up a new Windows XP VPC. In the VPC window, when I click Ctrl+Alt+Del, I see Windows Task Manager. As per this Microsoft Knowledge Base article, I can change this behavior to show the regular Windows Security window. But while making this change, I get the following error:

--------------
User Accounts
--------------
Fast User Switching cannot be turned off from a remote connection to this
computer. Log on to the computer locally to turn off Fast User Switching.
--------------
OK   
--------------

Is there any way I can fix this setting?

share|improve this question
    
Just to say, you wont get much interest unless you start accepting answers, this is how the community works –  admintech Dec 1 '09 at 16:42
    
There are no answers to my questions. Systech, what is your comment doing here? –  kamleshrao Dec 4 '09 at 13:37
add comment

1 Answer

up vote 2 down vote accepted

Hope you figured it out. If not, turn off Integration Features in the Tools menu of VPC.

share|improve this answer
    
Yep, I verified this and its working fine. I didn't realize that Integration Features is the one which fixed it. Thanks for hinting this. –  kamleshrao Mar 14 '11 at 7:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.