Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I compose an email in Outlook 2007, it does not auto link URL's like it used to, which is kind of annoying.

Anyone know the setting to fix this?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Ok it took me a while to find it, but this is where the setting is at in Outlook 2007

  1. Tools menu...
  2. Options...
  3. Mail Format Tab
  4. "Editor Options..." button at the bottom
  5. Then click the "Proofing" button on the left
  6. Then select the "AutoCorrect Options..." button
  7. Select the "AutoFormat As You Type" tab
  8. Look for a check box called "Internet and network paths with hyperlinks" in the first section
  9. Check/unckeck it as you wish.
share|improve this answer
    
Yep, this works for me as well. It's a shame that it's a whole 8 clicks away just to check the box. –  Travis Dec 1 '09 at 17:34
    
Ya, outlook's settings are pretty disorganized. they really need to revamp them. –  Neil N Dec 1 '09 at 17:37
    
From your best bud. –  Sathya Dec 1 '09 at 20:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.