Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Google Earth's city/country labels isn't showing. How i can show it?

This is screenshot what i said: http://screencast.com/t/ZGMwMWNk

share|improve this question
    
Also i upgraded my graphic card's driver. But it doesn't solve my problem. –  fatihturan Dec 24 '09 at 21:33
add comment

1 Answer

I've just checked on the version I have installed (5.0.11733.9347 - from May 2009) and while there seem to be fewer labels visible they are there.

Have you cleared one of the sub options by mistake:

  • borders
    • international borders
    • Country Names
    • Islands
    • Coastlines
    • 1st Level Admin Borders (States/Provinces)
    • 1st Level Admin Names (States/Provinces)
    • 2nd Level Admin Borders (Counties)
  • Populated Places
  • Alternative Place Names
  • Labels

I can't think of anything else that would cause this behaviour.

share|improve this answer
    
Everythings is ok. But doesn't showing it. I changed graphic mode from direct x > open gl and open gl > direct x.. No way. :) –  fatihturan Dec 1 '09 at 20:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.