Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was faced with a perplexing issue today.

I was attempting to roll out a Access Database file to certain users. I setup a namespace and replication, then proceeded to setup a network mapped drive from a new group policy object using the replication and namespace. As I put myself into the Active directory group, I restarted my computer so I would pick up the permissions of the new group.

When I restarted and logged on I got a black screen with a cursor! So far these are the steps I have tried:

Restart computer and try to logon 3 times: no luck.

Restart computer and logon, then wait an hour: no luck.

Logon on to computer as domain administrator: works fine.
Logon on to computer as local administrator: works fine.
Run event view: Unable to resolve username in Group Policy.
Deleted user and profile from computer, restart and logon: Still the same black screen.
Renamed user profile on server & deleted profile on local computer and removed user: no luck.

Deleted myself from AD Removed user profile. Kept Old Profile just added .OLD to the end. Remove my profile from computer and deleted user. Added myself as a new user, and logged onto computer: Now I get a light blue screen colour, and cursor.

Deleted computer from AD and reattached: no luck.

Logged onto 2 other computers: profile is fine no issues apart from the fact I've lost all my settings.

Conclusion: it not my profile or settings or Group Policy. One thing to note is that my computer doesn't allow domain users to login and there are only two users capable of administration of users -- that is, myself and my other colleague -- this is by choice. And I don't think this is causing the issue.

Has anyone experienced this before? I think that the issue is computer related and related to my specific username, rather than anything else. Perhaps a registry flush ? DNS Flush? or a complete roll-back?

One of the things I tend not to do is a shutdown; I tend to hibernate. I'm sure you can appreciate that most of the time I'm in the middle of some work at home time and I don't want to lose my place in design work.

share|improve this question
I would try the rollback. The blue screen indicates you were unable to connect to the domain to retrieve your desktop. The solution to that problem is to manually run explorer.exe – Ramhound Jun 30 '14 at 20:01
Just a thought but maybe it is group policy if i added myself to a group the group is not allowed to access the computer and add a mapped drive this causing a hang at logon? I will try in the morning adding the group to the list of administrators in the user accounts of the computer. – user31891 Jun 30 '14 at 20:06
@Ramhound If all else fails i think this maybe my only choice, It's strange how it's only my username on this computer. – user31891 Jun 30 '14 at 20:08

Still wondering if the group policy is at play.

Check out the RSOP for the affected computer as compared when you log into one of the other computers with no issues. Take a look at the following page with instructions on how to run on another computer to grab the resultant policies for the computer in question:

share|improve this answer
Please see my comment above, i had a thought? what do you think. – user31891 Jun 30 '14 at 20:09

I hade a user who have the same problem. He could hit Ctrl,Alt,Del and then he get a screen but if he chose the task manager the picture became black again. My solution on this was I think that his computer had get in to sleepmode on his profile. If I chose change user and login with my account it was no problem. After that I did a normal restart and the computer was standing in WIndows is shutingdown a log time and after that new updates was installed. After the restart the problem was gone.

share|improve this answer

I once had this issue,

But I think a Software Restriction group policy is causing this. In my case, 90% of users had this issue, the black screen and cursor, 9% could log in, but couldn't see task bar or create folder etc, then 1% didn't have any issues because they didn't restart their pcs the previous day

I simply went back to the group policy editor and removed the rule (I put it there the previous day)

It was resolved, Check your Software Restriction Policies, its under Security Settings, under Windows Settings

share|improve this answer

I have the same issue on one of my domains right now.

It actually affects local users too though if you're not careful.

What i did to fix it was created a group policy to add the "domain users" group to the local machine's built in "users" group.

Now my issue is that it keeps happening to a hand full of machines and you have to manually update GP before it will let them log on again.

My gut tells me it's a corrupt group policy, but as stated above removing from the domain and so on has done no good.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .