Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Trac issue tracking system version 0.12 on CentOS 5.8.

I am also using Agilo for Trac plugin. This plugin needs Python 2.5 and CentOS 5 comes with Python 2.4.

Is it possible to install additional Python version 2.5 parallel with current 2.4 and to somehow force Agilo for Trac to use the new Python while everything else on server would keep on using old Python? How to do it?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.