Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a new ThinkPad T500 2055 with Vista SP2 and ATI Mobility Radeon HD 3650. I just extended my desktop to an external monitor, and I can't figure out how to disable font anti-aliasing on the external monitor.

I've done the obvious thing: turned off ClearType via the checkbox in the Advanced section of the display control panel. Now I see my laptop's LCD display without anti-aliasing, but my monitor (a Dell 2407WFP-HC) still shows anti-aliased text.

I've validated that the external monitor is running at its native resolution (1920x1200), so it's not the monitor that's doing the anti-aliasing in hardware. Furthermore, I can take a screen capture from the external monitor, magnify the capture so I can see each pixel, and see the anti-aliased pixels. When I do the same thing on the laptop LCD I see no anti-aliasing. Finally, when I take a full-screen window on the latptop LCD (1680x1050px) and drag it over to the external monitor (1920x1200), the window doesn't occupy the full screen. In other words, the external monitor really is running at 1920x1200 so it's not anti-aliasing in order to stretch the image, it's anti-alising without stretching it. Like ClearType.

When I change to run only the external monitor and disable the LCD, the anti-aliasing goes away-- it only happens when I extend my desktop across both screens.

Essentially, the behavior looks like ClearType is still enabled, but only on my external monitor.

Any ideas how to turn this off, so I get anti-aliased text everywhere?

BTW, I care about this since I have an odd vision problem where I have trouble reading anti-aliased/ClearType text-- the jaggy text you get without cleartype actually reduces my eyestrain alot.

share|improve this question

2 Answers 2

I would contact ATI and file a bug. Seems to be the driver...

share|improve this answer
up vote 0 down vote accepted

So I was able to resolve this, but frustratingly I'm not sure how I resolved it. I fiddled around with settings (e.g. changing from extend to show only external monitor, and then back again). Then I rebooted. Problem resolved itself.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.