Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When my Windows 7 laptop is in its dock and connected to the IOGEAR GCS632U KVM switch the screensaver will not start. If connected directly to the mouse and keyboard while in the dock the screensaver starts normally. The screensaver also works when out of the dock. I need the screensaver to work when connected to the KVM. What's causing the screensaver not to start? Suggestions on how to remedy the problem?

share|improve this question

2 Answers 2

This happens to me with my Thinkpad and IOGear KVM (USB) switch. I noticed there are couple devices (Unknown devices) in control panel's device manager are not properly loaded. Try to find the proper device driver to fix these. If you couldn't find the driver(s) and you laptop seems to work fine, trying "disable" them. Not sure why, but this fix my screensaver issue.

Hope this help.

share|improve this answer

I would guess there is no solution to fix it.

Some KVMs send signals down every few seconds to keep the computer "alive". I saw that on some of my old Belkin KVMs, it would send down either Alt or Control once every 30 seconds, it was hard coded and there was no way around it.

It is worth emailing them directly and see if they recommend anything or if there is a firmware you can apply to the device, however, I think you may be out of luck.

share|improve this answer
    
Is there anyone to detect that this is happening? –  ahsteele Dec 2 '09 at 14:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.