Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have used the Buffalo WHR-G300N over 2 years while I will use it for connecting all of my devices to Internet @ home. However, two days ago, I have the issue that the router suddenly disconnected from the Internet -- all of my devices (wired and wireless, Notebook, Mac Mini, iPhone x 2, iPod Touch, iPad, Nexus 7, Windows Phones x 2) cannot connect with the router. I have tried to turn router Off and On -- the internet connection was back to normal for several minutes (sometimes longer, sometimes shorter).

Yesterday night, I had tried to connect the WAN to one of my notebook (nearby the WAN line) and connected to the Internet very well. Therefore, I think there is a problem on my router.

In addition, I have saved a log file from the router and the contents is as:

2014/07/03 23:01:15   FIREWALL  2 connection denied from 10.245.246.29:n/a to 224.0.0.1:n/a (eth0) 
.....
.....   (repeat)
.....
2014/07/03 22:53:41  CONFIGURE WAN DHCPCD RENEW
2014/07/03 22:53:11   FIREWALL  2 connection denied from 10.245.246.29:n/a to 224.0.0.1:n/a (eth0) 
2014/07/03 22:52:11   FIREWALL  2 connection denied from 10.245.246.29:n/a to 224.0.0.1:n/a (eth0) 
2014/07/03 22:51:35  CONFIGURE WAN DHCPCD RENEW
2014/07/03 22:51:10   FIREWALL  2 connection denied from 10.245.246.29:n/a to 224.0.0.1:n/a (eth0) 
.....
.....   (repeat)
.....
2014/07/03 22:32:03      DHCPC Renew : sending DHCP_REQUEST for 1xx.xxx.xxx.xxx to 2xx.xxx.xxx.xxx 
2014/07/03 22:32:02   FIREWALL  2 connection denied from 10.245.246.29:n/a to 224.0.0.1:n/a (eth0) 
.....
.....   (repeat)
.....
2014/07/03 22:18:56   FIREWALL  2 connection denied from 10.245.246.29:n/a to 224.0.0.1:n/a (eth0) 
.....
.....   (repeat)
.....
2014/07/03 22:05:50   FIREWALL  2 connection denied from 10.245.246.29:n/a to 224.0.0.1:n/a (eth0) 
.....
.....   (repeat)
.....

(others contents skipped)

I found that there is a strange connection blocked by my router; and the connection from 10.245.246.29 (this is NOT in my subnet nor any devices I owned).

Does anyone have the answer? or got the same question?

share|improve this question

1 Answer 1

I have the same problem using my Buffalo N600. No idea why, after months of no trouble, I can't connect.

I've power-cycled the whole network. I have no trouble seeing other machines on the network but can't get to Internet. I tried renewing DHCP leases and connecting from other machines. I can't get past the router.

When plugged directly into modem, I can connect to Internet, so I know that the ethernet cable and modem work.


UPDATE: While I still don't know what the problem was, a call to Buffalo Tech support solved it:

  1. Goto the router's basic setup page through browser admin
  2. At the bottom of "setup card" section, click "run setup assistant"
  3. If given the choice, choose "DHCP" for connection type (with cable internet)
  4. After a minute or two, you should receive a "successfully connected" message. If not, call Buffalo Support at (866) 752-6210 (U.S. and Canada only)
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.