Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Yesterday I have formatted my computer, and installed the newest version of Google Chrome (version 35.0.1916.153 m). When I type something in the address bar it sometimes does not open any page. All I get is a white page with the following written in the address bar: https://www.google.com.tr/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8

Sometimes it makes the search in the first try and sometimes I have to retype what I'm searching for in the address bar and then it works.

I have Windows 7 Home Premium 64 bit.

share|improve this question
    
Have you changed any chrome settings yet? –  Micheal K Jul 5 at 14:48
    
No. I have not done anything except for installing adblock plus and zenmate. –  sodiumnitrate Jul 5 at 15:24
    
If you change your homepage, or startup page, does the problem persist? I doubt the extensions are responsible, but have you tried disabling them with same results? I'm trying to re-create the error myself (same version, extensions) But nothing like this is happening for me. –  ICE Jul 5 at 15:41

2 Answers 2

up vote 1 down vote accepted

If problem is search only, you may changed search engine. First go to setting. in search sub menu click manage search engines.
first see if default search engine is google.if not make it default and test problem.
in very bottom of poped up page,fill fields with this:

name: google_custom
keyword: google
URL: http://www.google.com/search?q=%s/

now press enter.find the new search engine in other search engines and click make default button in right of it. Done!

also if you want default google url for search you can use this url instead:

{google:baseURL}search?q=%s&{google:RLZ}{google:originalQueryForSuggestion}{google:assistedQueryStats}{google:searchFieldtrialParameter}{google:bookmarkBarPinned}{google:searchClient}{google:sourceId}{google:instantExtendedEnabledParameter}{google:omniboxStartMarginParameter}ie={inputEncoding}

google sends all data it have to its server by default but simple version works faster. hope it helps.

share|improve this answer
    
Creating a custom entry with the URL http://www.google.com/search?q=%s/ works, but there is an extra / at the end of the search term. So I tried erasing the last / in the URL, but then the original problem started to occur again. –  sodiumnitrate Jul 9 at 18:36

I have been unable to re-create this error myself, But I found this:
Why is Chrome sending me to the Google homepage when I try to search?

One of the answers mentions the chrome ”instant search” as a possible culprit. Might be worth a try.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.