Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Yesterday I have formatted my computer, and installed the newest version of Google Chrome (version 35.0.1916.153 m). When I type something in the address bar it sometimes does not open any page. All I get is a white page with the following written in the address bar: https://www.google.com.tr/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8

Sometimes it makes the search in the first try and sometimes I have to retype what I'm searching for in the address bar and then it works.

I have Windows 7 Home Premium 64 bit.

share|improve this question
    
Have you changed any chrome settings yet? – Micheal K Jul 5 '14 at 14:48
    
No. I have not done anything except for installing adblock plus and zenmate. – sodiumnitrate Jul 5 '14 at 15:24
    
If you change your homepage, or startup page, does the problem persist? I doubt the extensions are responsible, but have you tried disabling them with same results? I'm trying to re-create the error myself (same version, extensions) But nothing like this is happening for me. – ICE Jul 5 '14 at 15:41
    
I have been unable to re-create this error myself, But I found this: Why is Chrome sending me to the Google homepage when I try to search? One of the answers mentions the chrome ”instant search” as a possible culprit. Might be worth a try. – ICE Jul 5 '14 at 15:53
up vote 4 down vote accepted

If the only problem is search, you may have changed the search engine. First go to setting. in search sub-menu click on manage search engines.
first check if the default search engine is google. if its not make it default and check if the problem is solved.
If not, in the very bottom of the pop up page,fill the fields with these:

name: google_custom
keyword: google
URL: http://www.google.com/search?q=%s/

now press enter.find the new search engine in other search engines and click make default button in the right of it. Done!

also if you want default google URL for search you can use this:

{google:baseURL}search?q=%s&{google:RLZ}{google:originalQueryForSuggestion}{google:assistedQueryStats}{google:searchFieldtrialParameter}{google:bookmarkBarPinned}{google:searchClient}{google:sourceId}{google:instantExtendedEnabledParameter}{google:omniboxStartMarginParameter}ie={inputEncoding}

But google sends all the data it has to it's servers by default so simple version is definitely faster. hope it helps.

share|improve this answer
    
Creating a custom entry with the URL http://www.google.com/search?q=%s/ works, but there is an extra / at the end of the search term. So I tried erasing the last / in the URL, but then the original problem started to occur again. – sodiumnitrate Jul 9 '14 at 18:36

This happens to me as well. Have changed my home page and tab page to: https://www.google.co.uk/webhp?complete=0&hl=en&gws_rd=cr,ssl&ei=LUltVeuBIMSSsAH_l4GYCg which is old style google. You can even type in the middle of the page instead of the tiny address bar at the top.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .