Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to show my hidden files in one folder but when I go to folder options and view and select the "show hidden files" option, and after OK there is no effect in my folders. Stranger is that when I go to folder options again none of options is selected as shown in this snapshot:

share|improve this question
run procmon in background and look for failed registry operations:… – magicandre1981 Jul 7 '14 at 14:21

First make sure you are logged in as administrator. If the problem still persists, try overriding the setting in the registry:


rebooting machine after changing settings in registry may be necessary.

share|improve this answer
I try your answer, but no changes made. – user302787 Jul 8 '14 at 12:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.