Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having an issue using a motherboard I bought recently and a pre-existing power supply. I'm using a Gigabyte Z97X-Gaming 3 Intel Z97 (Socket 1150) DDR3 ATX Motherboard and a Corsair GS 600 as my power supply. I'm relatively new to computer building so I'm sure I'm doing something stupid.

I seem to notice each of them have a slightly different configuration. I seem to notice in each certain holes are square and certain holes are sort of more narrower at one end then the other. I'd post images but I don't have enough reputation. I'm talking about the cable shown on this page: http://www.overclock.net/t/1239449/seasonic-x660-gold-issue-with-12v-connector

Just wonder if this is something anyone has come across?

Thanks

share|improve this question
    
Motherboard power pin are universal. There are 24 pins and 8 pins what is required depends on the capability of the hardware but the pins are universal. –  Ramhound Jul 8 at 10:30

2 Answers 2

up vote 3 down vote accepted

A PSU for your computer must fit your mainboard. According to the documentation on your MB you have to connect this ATX_12V connector. Otherwise the computer will not start.

enter image description here

enter image description here

enter image description here

share|improve this answer
    
Yes I understand that but that's not my issue. The cable you linked there has square corners on the top row and two square pins holes in the bottom row. My PSU seems to have one of the square pin on one corner and one square pin in the row above. The rest are rounded. –  Lucas Jul 8 at 10:29
    
@Lucas Sounds like you're looking at the wrong plug. There are 2 different plugs that have 8 pins. The EPS12V plug - which plugs into the motherboard, and the the PCI-E 8-pin Power plug which plugs into a power hungry graphics card. –  Lawrence Jul 8 at 10:32
    
Hmm perhaps I should check my old mobo and see whather the port matches up to the port I'm trying to plug it in to. –  Lucas Jul 8 at 10:36
    
@Lucas - Just check the layout of your motherboard. The documentation for your motherboard is contained within the answer. –  Ramhound Jul 8 at 10:48
    
Yeah I will, I definitely was trying to plug what I thought was the EPS12V in to the port shown but maybe the port on my old motherboard was not what I thought it was. –  Lucas Jul 8 at 10:54

PCI-E / EPS-12V Pinout

Here's an image of the pin outs. I'm assuming you're looking at the bottom one - which is for GPUs.

The top pin out is what should be plugged into the motherboard.


Alternatively if the PSU is a lower specced or older PSU, it may just have a 4 pin ATX (12V2 DC connector in the diagram) plug rather than an 8 pin EPS-12V plug. The old ATX 12V plug corresponds to half of the EPS-12V plug - the left half of the top pinout.

Old 4pin pintout

share|improve this answer
1  
Please note: The 6-pin PCIe connector will fit in the 8-pin PCIe socket and this is safe to do. Same goes for the 4-pin motherboard connector in the 8-pin socket. (They will only fit one-way because of the squared/angled pins.) Of course: That is assuming the PSU can drive sufficient power to the plug. At least you can try. You won't damage anything –  Tonny Jul 8 at 10:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.