Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to do "Split a Database" and after I clicked on the "Split" button, here is what I got: "The database engine couldn't lock the table, because it is already in use by another person or process"

Any idea?

Thanks


additional question:

is it possible to split your database many times? first i'm trying it at home and the following day i would like to try it at the office if it works. i already tried the split and if i do it tomorrow at the office would that be a problem?

Thanks

share|improve this question

This is an error you typically get when you have the design view open on the table. I'm not sure what the split feature does, but if it moves records back and from separate mdb files, it should work using plain (optimistic) locking like other operations use.

share|improve this answer
    
@Stijn:thanks. is it possible to split your db many times? – tintincutes Dec 2 '09 at 23:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .