Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have tried various Ubuntu versions, Ubuntu Karmic Koala 9.10 x86, Ubuntu 10.04 beta DVD, Ubuntu 9.10 AMD64, Mandriva 2010 x86, also a Fedora version and after installing compiz on all OS's, everything is working normal and smooth, even the compiz effects, cube, water, fire, wobbling windows, etc, except of the Maximize effect, where I get 2seconds+ delay for the effect.

Cause it got me in a lot of thinking, why I'm getting this delay "problem", do you think there is any solution? or at least a way to decrease the delay?

P.S. My laptop is a Toshiba Satellite P300d, AMD Turion 64 x2 Dual-Core TL-64 (2.20 GHz), ATI Mobility Radeon™ HD 3650 512MB, 3GB RAM.

share|improve this question
add comment

2 Answers

Any chance you can use the ati driver instead of flgrx?

share|improve this answer
add comment

This problem started popping up around Ubuntu 9.04. It has something to do with the open source fglrx driver so it's specific to ATI cards. It's a known bug and has been brought up numerous times, no fix has been released yet and I can't seem to find a workaround. Either grab ATI's proprietary driver, or disable compiz in the meantime if it's bugging you a lot and just wait patiently for a fglrx update.

share|improve this answer
    
fglrx is the proprietary driver. –  wds May 7 '10 at 11:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.