Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Ubuntu 14.04 on VMware Player 6.03. In Firefox, when I click a section on the scroll bar, the bar scrolls all the way to where my mouse is (as if I'm holding down the left click). I would like it to just move in chunks(just one on each click) like it would normally do. This only happens when I go in full-screen mode for VMware Player and using Firefox. I tested it with Libre Office Writer and other applications and it works fine.

Just a minor issue, but a bit of nuisance when I'm reading a document online. I couldn't figure out how to change this setting, and couldn't find anybody that had a similar problem. I tried checking/unchecking auto-scrolling and smooth scrolling to see if that was causing it, but it didn't fix my problem. I also tried adjusting some settings in about:config (middlemouse.scrollbarposition = false), and tried some solutions in other relative threads. Still no luck.

Any help is appreciated. Thanks in advance.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.