Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since recently, when doing a "Save as" in the following Microsoft Office 2013 applications, they crash:

  • Word 2013
  • Excel 2013
  • PowerPoint 2013

The crash immediately quits the application with the usual dialog box (in German):

enter image description here

When looking at the Windows Event Log, there is this entry:

Source: Application Error
Event ID: 1000

Name of the faulty application: WINWORD.EXE,
Version: 15.0.4631.1000,
Timestamp: 0x5396ad5c
Name of the faulty module: mso.dll,
Version: 15.0.4631.1000,
Time stamp: 0x5396b083
Exception code: 0xc0000005
Error Offset: 0x00003abc
ID of the faulty process: 0x3038
Start time of faulty application: 0x01cfa4a622f788c6
Path of the faulty application: C: \ PROGRA ~ 2 \ MICROS ~ 1 \ Office15 \ WINWORD.EXE
Path of the faulty module: C:\Program Files (x86)\Common Files\Microsoft Shared\Office15\mso.dll
Report ID: 63868999-1099-11E4-bee7-00224d87b4fd
Full name of the defective package:
Application ID, which is relative to the defective package:

This error only happens during Save as. It does not happen during Save or Export. In addition, Microsoft Office Access does not crash at all for the "Save as" operation.

I've already uninstalled several things that I have recently installed which might influence Office. Since I'm a developer it might also be some recent update to Visual Studio 2013 which I cannot uninstall if I want to stay productive.

My question:

Any hints on what might cause this error and/or how to solve it and/or how to further investigate the actual cause?

Update 1:

Just did an Office Repair and a reboot with no improvement.

Update 2:

I've attached the Visual Studio debugger to Winword.exe and let it stop on exceptions. It stopped as excpected but unfortunately, neither the call stack nor the disassembly shows something valuable.

Update 3:

When clicking the "Close application" button at the end of the Windows Error Reporting dialog, it redirects me to this Microsoft Knowledge Base article:

"Office 2013 programs crash when using the File tab (Backstage) and the July 8, 2014 update is installed"

This seems to be the solution (Currently they recommend to uninstall the update KB2880987).

Update 4:

The Microsoft Knowledge Base article did not help. Still crashing. What actually did help was the suggestion by dyker to delete this registry key:


(Actually I just renamed it to "_Identities" in case something might go wrong).

Update 5:

The suggestion to delete the "Identities" registry key worked one-time. Next time trying to save as, the error appears again :-/

Update 6:

Microsoft now updated their Knowledge Base article with the information that a fix is available either via Windows Update or as a direct download.

This fix worked for me.

share|improve this question

8 Answers 8

Try with this and restore Office to a previous version.

Steps from:

Open an administrative command prompt, then run one of these commands based on your version:
For an Office installation in a 32-bit version of Windows:
cd %programfiles%\Microsoft Office 15\ClientX86
For an Office installation in a 64-bit version of Windows:
cd %programfiles%\Microsoft Office 15\ClientX64
Then run the following command:

officec2rclient.exe /update user updatetoversion=15.0.4623.1003

When the repair dialog box appears, click Online Repair, then Click Repair, and then click Repair again. (mine didn't ask for this, it just started the repair on its own).
The last command rolls back the office suite to before the July updates essentially.
Once that completed i opened and confirmed the programs were all back to working.
Once it was confirmed working i also disabled the automatic updates for now.
To do this, click on File, go down to account, click on office updates and choose to disable or not apply them automatically.
I plan to re-enable them and test after the next round of updates or after a better solution is found since running un-updated poses security issues.

share|improve this answer
Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Cfinley Jul 21 '14 at 15:37

You could take a Process Monitor capture, and see what's actually going on to see if anything pops out.

Start the capture, recreate the freeze, switch to another program (ex-Paint) and then stop the capture. Filter to include only the office process and post-process, and then look at what's happening before you switched. There will be 1000's of entries, and pinpointing the real cause might be hard to do, but it's in the capture somewhere.

Good luck. Further down this article are some helpful bits on using filters if you haven't used ProcMon before.

share|improve this answer
Thanks, I did it without showing anything valuable :-/ – Uwe Keim Jul 21 '14 at 7:13
Valuable is subjective. What's happening is within that capture, but narrowing it down is usually the challenging part. – Dallas Jul 21 '14 at 18:48

We had this problem on only one computer with Windows 8.1 64Bit Enterprise German (upgrade from Win7 and Win8 before) with Office pro plus 2013 32 Bit German and only with a "everytime everywhere problematic" (domain) user profile. All other users does not have any problem with office software nor with other programs in this computer and on other 200 domain Computers ans laptops. This user had in the past very oft problems, on every workstation, laptop, etc... but this is another story... After trying everything the only solution was to save all documents ans settings of the user to another drive, log off the user and log on as local administrator. After that I delete the problematic (domain) user profile, the "problematic" user logged on and I imported again the documents and Settings, autoconfigure Outlook, etc. All Microsoft Office 2013 Programms (visio and projekt inclusive) ans " Save as" (speichern unter) are now working perfekt :) Regards

share|improve this answer

Just delete the registry key


and restart Word after.

share|improve this answer
Thanks. Possible to add additional background information, e.g. about the "why"? – Uwe Keim Jul 29 '14 at 7:48

I renamed:

  • C:\Program Files\Microsoft Office 15\root\vfs\ProgramFilesCommonX86\Microsoft Shared\OFFICE15\mso.dll to mso.dll.old.

Then copied:

  • C:\Program Files (x86)\Common Files\microsoft shared\OFFICE15\mso.dll to
  • C:\Program Files\Microsoft Office 15\root\vfs\ProgramFilesCommonX86\Microsoft Shared\OFFICE15\mso.dll.

This fixed my issue that was the same as you described.

share|improve this answer

Installing the latest update does not solve the problem on my machine.

But I found a simple workaround: Instead of selecting "Computer" in the "Places" area, just select "OneDrive".

Once the "Browse" dialog appears, just navigate to a location on your local machine.

Opening the "Browse" dialog using the "Computer" place just hangs up office (or to be more specific: The "Browse" dialog causes Office to become unresponsive).

share|improve this answer
up vote 0 down vote accepted

Microsoft now updated their Knowledge Base article 2883052 with the information that a fix is available either via Windows Update or as a direct download.

This fix worked for me.

share|improve this answer

I had the same problem and this fixed it for me:

  1. Verify that none of the following processes are running: groove.exe msosync.exe msouc.exe winword.exe excel.exe powerpnt.exe. If any of the above processes are running, stop the process by right-clicking it and selecting End Process in the Task Manager.
  2. Click the start button and type cmd in the search bar. When cmd.exe appears in the results, right-click it and select Run as Administrator.
  3. Type cd %USERPROFILE%\AppData\Local\Microsoft\Office\15.0\ and then press the Enter key. Type **rmdir OfficeFileCache /s** and then press the Enter key.
    Type cd %USERPROFILE%\AppData\Local\Microsoft\Office\ and then press the Enter key.
    Type **rmdir Spw /s** and then press the Enter key.
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.