Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The Workspace switcher is hard-coded to Ctrl-F1 .. Ctrl-F4 in Mint. I would like to change that to Super-F1 ..., but I do not even know where that is configured.

Is this possible? How? With the keyboard editor (gui), there is no option to set the Workspace switcher shortcuts.

share|improve this question

This is configured in Setting / Window Manager / Keyboard.

Unfortunately I cannot do anything with default shortcuts in Mint 17.1 Xfce - see my answer here to show how I modified it manually.

share|improve this answer
    
The link is to another SE site, but it's better for answers to be self-contained. This doesn't really contain a solution without what's at the other end of the link. You could post this as a comment, but to keep it an answer, consider including the essential information here and keep the link for attribution. – fixer1234 Sep 13 '15 at 6:40

I believe you go to the settings manager, key board, and go to application shortcuts. PS. You also helped me to know the key binding, I don't understand the command based shortcut manager too well, thanks!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .