Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I change the 'default language' in 'text services and input languages' in windows xp mode from EN-US to DE-DE the settings are reverted with the next logoff / reboot - EN-US is the default language again. Is there a way around this behaviour?

I'm using the default 'XPMUser' in windows xp mode. I also checked 'turn off advanced text services' and disabled the language bar and windows xp remembers these settings - just not the default language..

share|improve this question

I don't use it; but i guess this is a problem with the default language in your Windows 7 configuration. If this is set to EN-US, the only thing you need to do is change that to DE-DE. If you don't have additional languages, go to the update screen, go to additional updates and check the language you want.

share|improve this answer
    
my default input language in windows 7 is de-de, and there it works just as expected (the default language is remembered) – Gero Dec 5 '09 at 16:09
    
Well, then, the thing you could do is get away from XP mode, and go ahead to VM. Check free software like Sun's VirtualBox. We already know: debugging isn't the strongest point at microsoft... – Deniz Zoeteman Dec 5 '09 at 20:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .