Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows 7 (32-bit) box with 2 users, both admins (my wife and I are both developers). My admin account was created during Windows setup, hers was created later. Both accounts are in the same groups, yet we have VERY different permissions. In the beta and RC, both accounts worked identically (RC to RTM was a fresh install on this box, not an upgrade).

I have a C:\bin folder with the sysinternals utilities and a bunch of other stuff. Running anything in there or in system32 just works on my account, on hers I get access denied errors (cannot access file or path). If I right click and try Run As Administrator, I still get the same thing!!!

share|improve this question
add comment

2 Answers

Take a look on the folder permissions and double check that she has control.

It is possible that as the folder was created under your user, only your user has permission over it instead of the administrators group.

share|improve this answer
add comment

Have you tried creating a third admin account and seeing if the problem persists there? I mean I know it doesn't tell you what the source of the problem is, but if you're a pragmatic person just interested in getting it working, creating another account and moving to it might be the fastest way to get things done.

Also, I wish I had a developer wife :P

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.