Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I'm opening an Excel file and I'm getting the File in use pop-up that says it's locked for editing by me. However, I've not got it open on this computer (I think I had it open and my machine blue-screened). How do I go about fixing this?

Should specify, this is a file on a file share.

edit I'm not talking about if this is being used by another user on another machine, this is only accessible by me on this file share.

enter image description here

share|improve this question

marked as duplicate by gronostaj, slhck Aug 20 '14 at 10:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question. (be sure to skip the bundled software offers) – krowe Aug 11 '14 at 8:10
did you tired copying that file to another location and then opening it? – Bender Aug 11 '14 at 8:28
Is this file in a shared location? – Dave Aug 11 '14 at 8:54
up vote 19 down vote accepted

Microsoft Office tracks those locks using files that are created in the same directory as the original file. The document Somedoc.docx gets a temporary lock file (Microsoft calls it an "owner file"): ~$Somedoc.docx. The same goes for Powerpoint and Excel. The owner of that file is the owner reported in the dialog.

enter image description here

The easiest way out is to delete that file. It is a hidden file, so you should set your Windows Explorer to view "protected operating system files":

  1. Open Folder Options by clicking the Start button, clicking Control Panel, click Appearance and Personalization, and then click Folder Options.
  2. Click the View tab.
  3. Under Advanced settings, click Show hidden files, folders, and drives,
  4. Un-Check Hide protected operating system files (Recommended), and then click OK.

enter image description here

You should see that file in the same directory the original file is in. Delete it and open the document again.

This situation is explained more elaborately here .

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .