Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am working on an ASUS EEE PC 901. I was trying to re-install Windows XP SP3 on it. There is a 4GB SSD and a 12 GB SSD. I successfully re-installed Windows XP SP3 on the 4GB SSD. Now, when I try to format the 12 GB SSD, I am getting an error. The status bar shows that the formatting is completed (100%), but an error message pops up saying that the formatting was unsuccessful. I tried formatting, with and without the 'Quick Format' option. The result is the same in both the cases. I tried formatting the 12 GB SSD using the Windows XP SP3 CD as well as the "Disk Management" utility. But the formatting is unsuccessful in both the cases. Is there any solution for this. The 12GB SSD is now a complete waste now, as I am unable to use it because I am unable to format it. Can anyone please throw some light on this issue.


share|improve this question

migrated from Jul 18 '09 at 14:06

This question came from our site for system and network administrators.

not serverfault related – Chopper3 Jun 26 '09 at 20:51
I got the same problem and could not find any solution so far. Anyone who was able to make a successful format? Thank you! – user70435 Mar 6 '11 at 20:36

5 Answers 5

You could try a Linux boot CD ( like this one ) and run gparted

share|improve this answer

Another option is the Ultimate Boot CD, this has a lot of utils for many tasks and there is quite a bit of guidance on the net for using it

I would suggest a linux boot cd or live cd that can format to ntfs if your planning on using windows?

This might help which is has a link to gparted

share|improve this answer

I don't know if this applies to the 901, but my 904 manual says that "you MUST [sic] disable this BIOS item [Boot Booster] before you change any Eee PC components or perform system recovery (from USB flash disk, external optical drive or hidden partition)."

That sounds severe enough that I would disable it for any lowlevel disk work. I've had no problems with disk image backups / formatting / restores (for example) doing this first.

share|improve this answer

Have you tried formatting the drive using a third party software, i never use the inbuilt windows disk management utility because i don't trust it to work well

Partition Wizard is a free tool which should help

A paid tool which i use is Acronis Disk Director, it also has a trial version on the website but i don't know if it offers all features

share|improve this answer

Puppy Linux has all the tools you could ever want, including gparted, easy mounting tool, fsck, etc. and it's a full desktop as well. 100MB +/- download and can install on CD, SSD, HD, USB, etc..

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.