Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just acquired a handed down mini-tower PC claiming to be a Fujitsu-Siemens Scaleo J (on the case). The only text I could find on the motherboard is p4m800-pro-M.

I have reached a point installing Windows Server 2003 (SBS, via MSDN) where a NIC is required, yet Windows does not recognise the installed NIC. The cable seems fine, green lights are on on both sides, i.e. my DSL router and the PC.

I can't find any working links for drivers for the Scaleo J, yet lots for various guises of p4m800-pro. The first I tried has had no effect on the OS recognising and dealing with the NIC. Any advice will be most welcome.

share|improve this question
up vote 0 down vote accepted

Hmmm, have you tried out Belarc if it can perhaps find some information on that NIC? Maybe even an FCC number or something?

http://www.belarc.com/free%5Fdownload.html

Also here is the manual for the motherboard, maybe this will help: http://uk.ts.fujitsu.com/rl/servicesupport/techsupport/Boards/Motherboards/ECS/P4M800Pro-M/Man%5FP4M800Pro-M%5Fuk.pdf

Here are the drivers from the direct website: You can also see the NIC drivers here.

share|improve this answer
    
the NIC is a VIA® VT6103L 10/100 Mbps Fast Ethernet PHY – Molly7244 Dec 7 '09 at 17:42
    
Thanks Molly, kudos, ^_^ – AdminAlive Dec 7 '09 at 17:44
    
Belarc reports "Communications: None detected", Mac address: all 0's. – ProfK Dec 7 '09 at 18:34

did you try the drivers from the board manufacturer (ECS)?

and here's a direct download link for the VIA VT6103 Rhine (PHY) network driver from the chip manufacturer (VIA).

supported operating systems:

Windows Vista 64-Bit, Windows Vista 32-Bit, Windows XP, Windows 2000, Windows ME, Windows NT, Windows XP 64-Bit, Windows 95, Windows 98, Windows 98SE

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .