Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The standard PSD I have is being displayed incorrectly in GIMP. Colours are missing etc...

I have access to PhotoShop. Which method should I use to save the file under PhotoShop to maximise compatibility with GIMP?

share|improve this question
    
Have you checked the "Maximize Compatibility" option when saving in Photoshop? –  RCIX Dec 8 '09 at 1:46
    
I didn't see that option... I'll have a hunt for it. –  alex Dec 8 '09 at 1:55
    
It ought to prompt you every time you save a PSD dile... –  RCIX Dec 8 '09 at 3:03

1 Answer 1

up vote 2 down vote accepted

Depending on what all your PSD has, you may be able to get away with .tiff. My experience tells me GIMP has some issues with multiple complex layers and text and all that jazz, but good luck.

To maximize compatibility it's Edit > Preferences > File Handling. It will differ slightly depending on your version. Here's a screenshot:

maximizing compatibility in Photoshop

share|improve this answer
    
+1 great answer - no freehand circles? :P –  alex Dec 8 '09 at 2:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.