Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Can’t copy and paste in Remote Desktop session

I'm currently using Windows 7 system locally. The local machine is connected to a remote Windows sever desktop.

However the copy and paste is not valid when I try to copy a file from remote machine to my machine. How to enable it?

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, Canadian Luke, Simon Sheehan, Dennis, haimg Dec 29 '12 at 4:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Title is unclear - clipboard copy & paste works fine with RD. It's file copying that does not work. – dbkk101 Dec 8 '09 at 7:05

You can't copy files that way. Imho it's a terrible paradigm anyway. To copy files to your local machine you would have to share your drives with the remote session. Then they will show up in "My Computer" on the remote side (or \\tsclient\<drive letter>) where you can copy normally.

share|improve this answer
it has to be \\client\n$ remember the dollar sign. also the target computer will need to be password protected. i use ULTRAVNC to remote into my computer which also comes with a file transfer area. Good Luck. and if this helps ill add a post. thanks – mike Dec 10 '09 at 7:52
mike: You never used Remote Desktop, right? The RDP client (when drive sharing is enabled) is a virtual network computer named "tsclient" which has shares for every shared drive. And those are not the administrative shares that end in a $ sign. – Joey Dec 10 '09 at 8:27

When you want to log in to remote desktop, choose option then local drive, check the local drive that you want to show on your remote desktop then log in. Now you can copy paste between your remote desktop and your local computer

share|improve this answer

Yes you can

share|improve this answer
bare links don't make for good answers. Please explain – Sathya Apr 27 '12 at 10:25

Not the answer you're looking for? Browse other questions tagged .