Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem with proxies: I can not turn off proxy settings completely either in Internet Explorer 7, Firefox 3 or Firefox 3.5

I used to use FoxyProxy for switching between proxies in firefox and I switched them manually in IE. However, I noticed that whenever I switched them off completely that I still went via proxy.

I have already de-installed and re-installed Firefox. I have de-installed FoxyProxy completely. I have set proxy settings manually and then manually deleted them. I have checked in both the registry (for IE) and the prefs.js (for Firefox) and found no settings for a proxy.

I have also tried using a browser in a vmware image. I used a bridged network access and strangely, there I can access the web without the 'hidden' proxy.

Is there any other place I could look for hidden and global proxy settings that do not affect the vmware bridge?

Thanks in advance!

share|improve this question
up vote 0 down vote accepted

I found the answer (Thanks Eugene!): There were some entries still left in my hosts file (C:\WINDOWS\sytem32\drivers\etc\hosts) that made me think I was accessing the web via proxy.

share|improve this answer

You must log in to answer this question.