Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Today Google Chrome 37 got final and well... the fonts looking ugly. It looks unsharp like on most .NET programs. Is there a way to disable DirectWrite and get back to Chrome <= 36 font rendering?

EDIT: To show you what I mean, I took two screenshots of this website:

DirectWrite On:

enter image description here

DirectWrite Off:

enter image description here

As you can see, with DirectWrite activated the vertical lines are sometimes unsharp. Without DirectWrite the vertical lines are mostly sharp and exact on the pixels of the screen.

share|improve this question
1  
Although, if this is in fact a HiDPI issue as alluded to in the comments, it might be worth mentioning in the question itself. On normal text scaling, everything does look much better where previously, Web fonts especially were practically unreadable. –  BoltClock Aug 27 at 14:04
3  
@BoltClock: No, This problem occurs on normal DPI. On another PC I use display scaling. Didn't try Chrome 37 on this PC yet. –  Michael Aug 27 at 14:06
    
Noticed the change this morning and thought something was wrong with my eyes (thanks Google). The letter spacing is definitely different and I'm not liking it. –  j08691 Aug 27 at 15:08
3  
You could always try calibrating cleartype to what suits you best instead of disabling directwrite. Search for cleartype in the control panel. –  Eejin Aug 27 at 15:13
    

1 Answer 1

up vote 58 down vote accepted

In order to disable DirectWrite.

Go to address bar and type chrome://flags/#disable-direct-write. There you will see the option to disable DirectWrite.

enter image description here

share|improve this answer
2  
I disabled DirectWrite, but the fonts are still unsharp and now the letters even have an uneven distance between them. By the way, I am using 125% DPI in Windows. –  Anderson Aug 27 at 12:31
1  
On Chrome 37 x64, the compatibility option for disabling display scaling on high-DPI displays doesn't work anymore. I must have a larger DPI on my computer because my eyes are not so good :) –  Anderson Aug 27 at 12:50
12  
This is interesting, because 37 fixed the weird font issues most of us have had for YEARS. –  patricksweeney Aug 27 at 13:22
2  
Right click the shortcut icon, and add the following to the Target field under the Shortcut tab: /high-dpi-support=1 /force-device-scale-factor=1 see superuser.com/questions/803710/… –  DavidPostill Aug 28 at 7:37
2  
Thanks for that! With DirectWrite on it suddently looked like my eyes were extremely tired. VERY unpleasant. –  Marco Aug 28 at 16:27

protected by Community Aug 30 at 6:03

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.