Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

Today I updated to Chrome 37 stable (64-bit, but 32-bit has the same issue).

I am using 125% DPI mode in Windows 8.1, because I need larger fonts everywhere, since my eyes are not so good :)

The problem is that, after updating, the size of Chrome's interface has notably increased and both the interface and the fonts started to look blurry and horrible.

I tried the following things and none of them worked:

  1. Disabling DirectWrite in chrome://flags. Weirdly, not just that this does not work, but the font kerning (distance between letters) gets uneven.
  2. Enabling distance field text.
  3. Enabling the compatiblity option Disable display scaling on high DPI settings.
  4. Enabling the high DPI mode on Chrome by following this article.
  5. In the control panel, clicking on Make text and other items larger or smaller and toggling the option Let me choose one level for all my displays.
  6. Changing Chrome settings default page zoom and default font size.

Is there a solution to this problem which doesn't involve changing my Windows DPI to 100% or going back to Chrome 36?

share|improve this question

marked as duplicate by Sathya Aug 28 at 9:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 21 down vote accepted

Right click the shortcut icon, and add the following to the Target field under the Shortcut tab: /high-dpi-support=1 /force-device-scale-factor=1

So it looks like:

.../chrome.exe" /high-dpi-support=1 /force-device-scale-factor=1

Close out of Chrome and launch it using the updated shortcut. It should be back to normal. (You may need to delete and re-pin the icon to your taskbar for the change to take effect there as well.)

share|improve this answer
2  
This worked for me perfectly, both the UI and the fonts issue are gone. Thank you very much! –  Anderson Aug 27 at 18:07
3  
If this doesn't work, be sure to close all running chrome processes from the taskbar before re-running the shortcut with the flags –  OpherV Aug 28 at 13:34
1  
Update: I use a few Chrome background apps. Because of that, Chrome always has a running background task. Now, every time I turn my computer on, this task runs automatically at startup and then when I open Chrome, it still has the original issue, even though the flags are in place in the shortcut target. I figured out that I have to exit Chrome from the taskbar icon (to turn off the background service) and then to re-run Chrome. Now I do it on every Windows startup. It's not so big of a deal, but maybe someone knows a solution to this. –  Anderson Sep 1 at 7:52
4  
As the question is protected by a community and I cannot leave the answer... Here it goes. First of all - the --high-dpi-support flag is going away. Now you have to use the registry. Which is actually good, as the registry values should apply to ALL running chrome processes, including background ones. You should change flag high-dpi=support in [HKEY_CURRENT_USER\Software\Google\Chrome\Profile] to 1 (always enabled) and restart. This should last. If not - change second option (force-device-scale-factor) in chrome://flags (enter chrome://flags as URL, find this option, change to 1, restart). –  Tomasz Struczyński Sep 2 at 21:49
    
@TomaszStruczyński: the key is high-dpi-support (small typo there) and it should be a DWORD type, according to goo.gl/BU3nCN. Also, as of Chrome 38, you cannot set force-device-scale-factor to anything lower than 1.1 from the chrome://flags page -- setting it to 1 via the shortcut still seems to work, but that doesn't work for background processes. Also, I had to create the key Profile under Chrome myself. Furthermore, I should note, that none of the above worked for me in the end. –  Evan W Oct 13 at 17:21

protected by Community Aug 27 at 17:52

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.