Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Outlook 2007 on Windows Vista. The first time when Outlook detects junk mail it displays a dialog which states:

"Outlook has downloaded a message that appears to be Junk E-mail. This message was automatically moved to the Junk E-mail folder..."

and offers several options. It also displays a check box labeled:

"Please do not show this dialog again."

I have checked that check box and the dialog box is no longer displayed.

I'm bad about not paying attention to the junk folder and on occasion legit emails are sitting in there. I looked all in Outlook Options and couldn't find anywhere to turn that back on. Is there a way to turn that notification back on?

share|improve this question

migrated from serverfault.com Dec 8 '09 at 20:06

This question came from our site for professional system and network administrators.

add comment

1 Answer

Following steps should help you:

  • start Registry editor (select run from start menu, enter regedit and press ok) and go to the following key: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\General
  • find the PONT_STRING key - it should contain several numbers separated by comma (they represent each dialog that has the never show again option checked)
  • remove number 37 from this list

source and more information: http://www.slipstick.com/OUTLOOK/showdialog.htm

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.