Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After reinstalling windows XP on my laptop, I've noticed that about ever 3 mins, my wireless network connection will disconnect and then reconnect. I found the following error in the system event log:

Event Type: Information
Event Source:   Tcpip
Event Category: None
Event ID:   4202
Date:   	12/8/2009
Time:   	9:32:33 PM
User:   	N/A
Computer:   DEXTER
Description:
The system detected that network adapter \DEVICE\TCPIP_{0AF527AF-F5B7-45B3-ACB9-2FDC0E4A951B} was disconnected from the network, and the adapter's network configuration has been released. If the network adapter was not disconnected, this may indicate that it has malfunctioned. Please contact your vendor for updated drivers.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 02 00 50 00   ......P.
0008: 00 00 00 00 6a 10 00 40   ....j..@
0010: 02 00 00 00 00 00 00 00   ........
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........

I've downloaded and installed the latest driver from Dell. I have inspiron 600m and wireless card is "Dell Wireless 1450 Dual Band WLAN Mini-PCI Card".

When I am connected to my wireless network, everything works fine, it just gets interupted every 3 mins. I have other computers connected to the network that work fine too. thanks.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Found this KB: http://support.microsoft.com/kb/814123

I tried this, but in order to do it I had to switch from using the Dell wireless configuration utility, to the windows tool.

In anycase, one of these two things fixed it.

share|improve this answer
add comment

This is usually caused by the power saving settings of the WLAN adapter.

Change the value to OFF or CAM (constantly awake mode).

enter image description here

enter image description here

share|improve this answer
    
I checked this but I already have PoserSavingMode=Disabled. –  TheSean Dec 9 '09 at 3:08
    
try a different channel. –  Molly7244 Dec 9 '09 at 3:15
    
thanks, but tried setting a different channel on the wireless router to no avail. –  TheSean Dec 9 '09 at 3:25
    
have you tried to change your roaming settings. make the network your ONLY network to connect to in your prefered networks. –  mike Dec 9 '09 at 6:18
1  
Not worth another answer because I'll say the same thing. It's a power saving problem, but in my case, setting the laptop to "high performance" mode solves the problem. Balanced and battery saver modes will kill the WLAN card same as you. –  user3463 Dec 9 '09 at 13:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.