Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my Desktop, there are two external drives that won't go away. They are named home and net. They are hidden drives, but I have hidden files set to show. Is there any way to get them to go away, and what are they? I am running Mac OS X Snow Leopard, but it was there under Leopard too (I did something to make them appear but I can't remember what.)

share|improve this question

1 Answer 1

up vote 4 down vote accepted

You can hide the drives in Finder's preferences.

alt text

Uncheck Hard disks.

share|improve this answer
    
Actually, I had to uncheck just Network drives. But you let me in the right direction. Thanks! –  Isaac Waller Dec 9 '09 at 5:40
    
You're most welcome! –  John T Dec 9 '09 at 5:42
    
For me, it was the 'Connected servers' that was the problem, displaying 'home' and 'net' icons. Thanks for the solution. –  Jonathan Hartley Jan 4 '12 at 12:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.