Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Win XP. I'm using Google Chrome Dev Ver:4.0.249.30. I followed a guide as to how to pinned my tabs on Google Chrome permanently.

http://www.howtogeek.com/howto/7264/make-google-chrome-open-with-pinned-tabs/

In my Chrome shortcut key, this is how my Target address looks like after following the guide:

"C:\Documents and Settings\XXX\Local Settings\Application Data\Google\Chrome\Application\chrome.exe" --pinned-tab-count=3 "website-1-address" "website-2-address" "website-3-address"

Note: the "website-1-address" , "website-2-address" , "website-3-address" is where I put the website address I desire, without the quotations. The reason I can't write down the website address is because I have a brand new account at superuser.com and thus, can't post more than one link. Grr.

And it works as intended, when I open a new Chrome browser, the 3 websites are now represented as small icons in the newly opened Chrome tab bar.

However, when I attempt to open another Chrome browser (by clicking on the same shortcut Chrome icon with the target address modified), the new Chrome browser doesn't appear. Instead, what happens is, in the current Chrome browser, 3 new normal tabs popped up. The 3 tabs are the same 3 websites as indicated above. With every click to the Chrome shortcut icon, the 3 same tabs open up in the current Chrome browser instead of opening up a new Chrome browser.

The question is, what do I have to change to make sure that after a Chrome browser is open, I'm able to open another Chrome browser, with the permanent pinned tab feature in tact of course.

Thanks in-advance.

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

You are right, I should have posted the problem on Google Chrome forums, but I only thought about it after posting my thread here at superuser.com :(

However, I found the answer to my problem, thought I share it here in case there are others like me.

The trick is, under the target address in the Chrome shortcut icon, you should only have the following:

"C:\Documents and Settings\XXX\Local Settings\Application Data\Google\Chrome\Application\chrome.exe" --pinned-tab-count=3

As you can see, I've not placed the website addresses in the target address. Instead:

A. Click on the Wrench icon on Chrome,
B. Go to Options.
C. Under the Basics tab, the section that says On Startup, tick Open the Following Pages:
D. And proceed to enter in the website address that you wish to have permanently pinned on Google Chrome.

Doing it this way solves the problem of preventing me in opening additional Chrome browsers.

share|improve this answer
add comment

As awesome as superuser is, because you are using the developer stream (ie alpha) version of Chrome, you should probably ask the question through the chromium site, so that the developers working on Chrome will likely see it. There is a chance that this could be a bug.

Here is a link that describes where to ask the questions/check that the issue already exists:

share|improve this answer
    
I believe it is a bug, yes :). +1 for the suggestion. –  alex Dec 10 '09 at 18:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.