Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm going to the web front end of an Oracle Applications 10.7 website which requires that I install JInitiator 1.1.7.32. Upon reaching the end of the installation for JInitiator, I get a Microsoft error stating that "jrew.exe has encountered a problem and needs to close". The installation never completes successfully and IE is closed immediately after. Has anyone encountered this error or know how to fix it?

I've tried updating the JInitiator to a newer version and updating the JRE on the machine but neither seem to have helped.

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

I finally figured out the fix for the JInitiator problem for version 1.1.7.32. Here it is:

  1. Close all Internet Explorer windows
  2. Open My Computer and go to this path on the local machine:

    C:\Program Files\Oracle\JInitiator 1.1.7.32\bin

  3. In that directory, search for a file named symcjit.dll and rename it to symcjit.old
  4. Open Internet Explorer and retest the Oracle Apps
share|improve this answer
add comment

You should try the replacement jvm.dll file which can be obtained from here, it seems to have worked for lots of folks.

share|improve this answer
    
I'm getting this error when attempting to install the JInitiator package so I don't even get as far as having the installation files load successfully. –  Mark Dec 11 '09 at 12:41
    
After clicking 'Don't Send' about 50 times, it installs. When going back out to the website in IE, the browser crashes without any error messages. –  Mark Dec 11 '09 at 12:49
    
The JVM.DLL file doesn't exist after forcing it to install. –  Mark Dec 11 '09 at 12:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.