Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a large monitor and when a PDF file is opened in my browser with the PDF plugin the letters are tiny with 100% zoom level. Every time I have to set it to 200% manually to be able to read the text.

Is there a way to set the default zoom level to 200% in the plugin?

share|improve this question
    
What browser is using the plugin? Firefox? –  admintech Dec 11 '09 at 12:39
    
Opera. I hope there is a browser-independent solution, because it's the plugin who does the displaying of the document, not the browser, so there should be a plugin setting for this somewhere. –  Joe Dec 11 '09 at 15:00

4 Answers 4

What version of Acrobat Rader are you running?

If you're running 9.X try this:

  • Launch Adobe Reader
  • Close any documents that might be open in Adobe Reader

Now let's get down to business:

  • Edit | Preferences
  • select Page Display
  • Set Page Layout to whatever (sometimes anything other than Automatic helps)
  • Set Zoom to 100%
  • click on the OK button
  • Exit Adobe Reader

Now go and find a pdf (and be sure you're wearing shoes and socks) and open it in your browser...
try this one on for size: pdf link

What happened?

share|improve this answer

Firefox 3.0 remembers what zoom level you last used for each domain. If you just want to reset the current zoom level for the page in question, hold down Ctrl and + (zoom in) or - (zoom out) on Windows, Command + / - on Mac (I think?) until you reach the desired level of zoom. Ctrl/ Command and the 0 (zero) will reset the zoom level to the default. Close your browser after setting the zoom level and the setting should save.

If you don't want Firefox to remember zoom settings per domain, In the Location Bar, type about:config, click on the "I'll be careful, I promise!" button only if you are comfortable editing advanced settings.

If you proceed, search / filter or scroll down to the setting labeled "browser.zoom.siteSpecific" and double click on that setting to set the value to "false".

share|improve this answer
    
Will this work for all PDFs regardless of their domain? –  ChrisF Dec 11 '09 at 12:57
    
Firefox remember the normal page zoom, but when the plugin displays embedded content that's a different story, isn't it? –  Joe Dec 11 '09 at 14:29

Probably your options for Acrobat Reader specify 100% as the default zoom, and there's no way (as far as I know) to set the Acrobat plugin to another default in Firefox.

You might want to try an alternative PDF reader plugin for Firefox.
For example : the free Foxit Reader for Windows, which is also much faster and more economical on resources than Acrobat.

As I don't use Foxit Reader, I can't guarantee anything. But this way, having two products, meaning Acrobat for the desktop and Foxit Reader for the browser, you could at least define different default zooms per each of the two products.

share|improve this answer

Yeah, this is sooo completely old, but at least in the latest version of Reader, if you go to Edit -> Preferences -> Accessibility, you'll find a setting under "Override Page Display" that allows you to force a particular layout and/or zoom level.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.