Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Long-long time ago I somehow (I don't remember now) activated some MSN Messenger feature that allowed me to receive messages sent to me as an SMS while I was offline. Now when I'm signed off, people see me as if i was signed on from a mobile phone... there is mobile phone icon next to me.

I would like get rid of that. Where can I disable this feature?

share|improve this question
add comment

3 Answers 3

up vote 1 down vote accepted

In MSN Messenger:

Options -> Phone

Check the settings there. Chances are that the "Allow people on my contact list to send messages to my mobile" box is checked. Uncheck it. You might also want to delete any phone numbers in the boxes above there too.

share|improve this answer
add comment

Visit http://www.goodbye-microsoft.com.

Note: the above answer is a joke. Do not do this unless you intend to replace Windows with gNewSense GNU/Linux.

share|improve this answer
add comment

In all seriousness, you may find something useful at the Windows Annoyances website.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.