Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed a new Thunderbird 3 on a few computers and immediately saw that i could not find the "leave messages on server" option... can anyone point that out to me ? On my personal pc i upgraded Thunderbird 2 to 3 and there appears the option, but when i create a new account... i can not find the option, can anyone help me with this ...

Best regards, Mike.

share|improve this question

migrated from stackoverflow.com Dec 12 '09 at 8:35

This question came from our site for professional and enthusiast programmers.

2  
Which protocol are you using: IMAP or POP? –  Samuel K Dec 12 '09 at 9:29
add comment

3 Answers

Tools > Account Settings... > Server Settings

check the box Leave messages on server, now you can choose a number of days or until you delete them.

share|improve this answer
1  
This option is only available for POP accounts. –  Samuel K Dec 13 '09 at 7:01
3  
This option is not available for IMAP, because the entire principle of IMAP is that your messages remain on the server. –  Paul Lammertsma Jan 21 '10 at 10:53
add comment

I had the same problem. I found that I created an IMAP-account by mistake when i first created the account in Thunderbird.

To create a new POP account: Click the "Stop" button when Thunderbird tries to "help" you by automatically set things up. Then change "IMAP" to "POP".

share|improve this answer
add comment

Hey, was having same issue, found under gmail setttings, theres an option, "When messages are accessed with POP" the default is delete gmails copy, change this to keep gmails copy

col

share|improve this answer
add comment

protected by Ivo Flipse Jan 4 '11 at 22:44

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.