Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using windows 7 x64 (I had the same problem with xp x32) and I've a ati Radeon 4350 with two outputs (DVI + VGA).

My primary monitor are connected to the DVI output, but when I try to conect a second monitor the catalist control center seems to detect it as a TV, and I can't make it works.

Can someone tell me if I had any chance to use dual monitor with this card?

Thanks.

share|improve this question
2  
same card, using XP, i never install the Catalyst Control Center, using Windows Display properties instead, no problems at all. –  Molly7244 Dec 12 '09 at 22:02
1  
You still need video drivers installed, just not the CCC. All ATI downloads offer bundled downloads or just driver downloads. Get the latter and try Windows Display properties as Molly said. –  Will Eddins Dec 13 '09 at 3:38
    
Thanks to both. I solve the problem with ur help. I didn't unistall the ccc, but I din't use it and I stablished all the properties using the Windows Display properties. It worked perfectly. Thanks again. –  Jonathan Dec 13 '09 at 10:11
add comment

1 Answer

for other people having the same problem: install a new version of the ATI driver ( http://support.amd.com/us/gpudownload/Pages/index.aspx ). this should fix your problems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.