Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Computer started acting up, and this is where I am. I have only the CPU, RAM and video card plugged in, the main power line to the mobo, the CPU power line, and the PCI-E to the video card.

Specs:

  • ASUS P5N72-T Premium
  • Intel Core 2 Quad 9550
  • Patriot Extreme Performance DDR2-8500 (2x2GB)
  • Corsair HX1000W PSU
  • EVGA NVIDIA GTX 295

With two sticks of the RAM in (in the yellow slots as per the manual), it locks up after a short while navigating the BIOS menu. If I use only 1 stick, it works. I tried swapping out other memory (Crucial Ballistix) and 2x512MB of that works. I figured it might some kind of power issue, so I swapped the video for a 7900GTO. Same issue. I swapped the PSU for a known good Corsair 400W of sorts (with the 7900), and same thing. The Crucial RAM works, the Patriot causes it to lock. I've tried each of the Patriot sticks individually and they all work. I currently have 2 of the Patriot sticks in another computer and they are functioning fine.

Other notes:

  • The heatsink over the northbridge (and southbridge actually) get quite hot quite fast.
  • These parts were all purchased in June.
  • I originally had 4x2GB sticks of RAM in, and to get them running at close to what they are advertised to run at (1066), I had to do manual tuning in the BIOS, so I had the CPU and RAM unlinked, with the CPU running at 2.92GHz (from 2.83) and the RAM was at 1000. Voltage was automatic (supposed to be 2.1v for that RAM @ 1066).

All this and former experience tells me I'm looking at a new mobo since I've never had a CPU die, especially not with a mere 100MHz OC, but I wanted to get the community opinion. The only other CPU I have that is LGA775 is an old Prescott 3.2GHz, but it's not in the supported list for that mobo, so I don't really want to drop it in. So basically, unless you guys come up with something or point out something I've overlooked, I'm out of testing options and my next step is mobo warranty (and/or buy a new one).

If that's the case, feel free to suggest a replacement board. I'm a fan of the nvidia stuff, mainly due to the SLI support, and the one driver bundle to install (previous experience with Intel based boards wasn't good since you had to manually install 7 different driver packages for all the different bits), but I'm open to intel based boards if the experience nowadays is similar.

Links:

EDIT:

I did just consider the fact that that mobo might not like that RAM, but I've been running it like that since June when I built the thing, and I didn't update the BIOS recently or do anything that would change how the mobo felt about the RAM. In another computer with an ASUS mobo, I had to buy some Patriot RAM to replace some OCZ stuff after I updated the BIOS and the mobo wasn't happy with the OCZ anymore.

EDIT 2:

I should also point out that when it locks up while in the BIOS (or frankly whenever it locks up in a nasty way) even the reset button doesn't do anything, furthering the evidence for the mobo.

EDIT 3:

It occurred to me that the BIOS would lock up when a key was pressed. I grabbed a PS/2 keyboard (my normal one is USB) and it seems to work with no lockups. Am going to try running the USB keyboard on a different port.

EDIT 4:

Tried the USB keyboard in the other ports. Using it in the BIOS causes a lockup, while using the PS/2 doesn't. Bizarre.

EDIT 5:

Put it all back together, and it still gives me crap. I think it's the mobo so I will be RMA'ing it.

share|improve this question

5 Answers 5

up vote 2 down vote accepted

I have read quite a bit of what you have written - I deal a lot of with hardware and personally, if this is me I would just do the following if in the same situation:

  1. Unplug everything but the bare essentials (cables and hardware). Plug just graphics if no internal, cpu, one stick of known working memory, power, keyboard and video.

  2. Update BIOS

  3. If still problems, send back as faulty / RMA.

Sorry - you wrote a lot, if I missed something, please say.... If you are sure your memory is not the problem, It may be worth just replacing it now.

share|improve this answer
    
Memtested for 14 hours, no errors. I am doing everything with the absolute minimum. BIOS is up-to-date. As I add as an edit, it seems to be the USB keyboard that is causing the problem. I don't have another USB keyboard ATM to try, but it is more likely that something is still buggered on the motherboard. –  Daniel Huckstep Dec 13 '09 at 20:41
    
Upvoting and accepting since this is essentially what I ended up doing. –  Daniel Huckstep Jan 29 '10 at 18:09
    
"I have read quite a bit of what you have written". now that can be interpreted as a confession that you didn't read the question in its entirety ... :) –  Molly7244 Jan 30 '10 at 11:59
    
@Molly -I can't remember writing that to be honest, but I read enough to fix the problem... –  William Hilsum Jan 30 '10 at 16:20

Lockups while in BIOS makes me lean towards an overheating issue or motherboard issue. Typically ram issues would reset in a reboot more than a lockup.

IMHO:

  1. Do a factory reset on all settings.
  2. go into the bios settings and directly to the power monitoring section, move the arrows around until it locks up, is any voltage/temperature look odd?
  3. Your link for the MB isnt working for me, but if there's more than 2 slots try different slots.
  4. Try running both sticks of ram in single channel mode instead of dual as Im assuming
share|improve this answer
    
Fixed link to mobo, but you have to copy the link and then paste. It doesn't seem to work if you just click on it. Weird. 1) Settings are all on defaults. 3) There are 4 slots in total, 2 yellow, and two black, and the manual says if you are using a single stick, use either one of the yellow slots, and if you are in dual channel with 2 sticks, use the yellow slots first, then if you bump to 4 sticks fill the black slots. I have had problems before not obeying those notes. –  Daniel Huckstep Dec 13 '09 at 20:02
    
I'm on board with DuPie's answer. Check your supply voltages, and watch the temperatures. –  ralford Dec 13 '09 at 22:39

I'd be looking at the RAM suspiciously. If you can get any kind of stability in the machine, you can run a memory test using an Ubuntu installation CD, or downloading a Memtest86 boot CD.

share|improve this answer
    
I might as well, but why would each stick work individually, but not with 2 sticks together? Stupid computers... –  Daniel Huckstep Dec 13 '09 at 5:08
    
It's about an hour in at 24% pass with no errors. That's with all 4 sticks in the machine. –  Daniel Huckstep Dec 13 '09 at 6:17
    
Well it ran for 14 hours straight with no errors on all 4 sticks. –  Daniel Huckstep Dec 13 '09 at 19:20

i would go with the bios update...even with one stick..maybe the bios update will fix a issue that was previously reported for example a problem with the dual channel operation for 2x2GB chips and single works fine. After a new bios make it lock up...get back to us..

share|improve this answer
    
There is no newer BIOS :( When I first got everything in June, I had to update the BIOS to fix support for the CPU I had, but that's the latest there is. –  Daniel Huckstep Dec 13 '09 at 19:19

Try removing the HDD, then try to navigate BIOS. If you can, then that could be the culprit.

share|improve this answer
    
In the very first line I say what I have plugged in, and it doesn't include any hard drives... –  Daniel Huckstep Dec 20 '09 at 5:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.