Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Other than disabling IPv6, is there a fix for slow utorrent web gui hosted on win7? When IPv6 is on, accessing my utorrent webui takes forever to ask for credentials. Once it loads, it's fine, but the first load takes a really long time. As soon as I disable, IPv6, it loads really quick.

Does anyone have a fix for this?

share|improve this question
    
I"m confused. It seems to me you've already fixed your issue. What else are you looking for? –  Juice Dec 13 '09 at 23:48
    
Well, ideally, I'd like to keep IPv6 enabled on the machine. :-) –  Matt Dec 14 '09 at 8:35
    
I'm curious to know the root cause. Disabling IPv6 is treating the symptom rather than fixing the real problem. Do you (did you) have any form of IPv6 connectivity setup? If not, did you try setting it up? IPv6 tunnels are readily available and a no-brainer to setup. –  Brian Knoblauch Dec 15 '09 at 20:52
    
RE@Brian Knoblauch: I haven't but I will try -- you should paste your comment as an answer with a link on how to do this and I'll test it. This way, I can accept your answer too. –  Matt Dec 16 '09 at 21:43
add comment

1 Answer

up vote 0 down vote accepted

I guess disabling IPv6 is the fix.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.