Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've bought a movie DVD which can be run on DVD player. But Windows doesn't recognize the disc. My DVD writer attached with my PC is ok since it can read other DVDs and it supports almost all type of DVDs. If I try to open the DVD from explorer after a long time I can only see a desktop.ini file. I cannot get access to the DVD files from DVD Decrypter, MagicDisc or CDCheck. They all report that there is no disc in the DVD writer. But from Computer Management (Computer > Manage), if I select Storage > Disk Management from left panel, then after a long time, the DVD is shown, showing its capacity 4.67 GB and says that it is online. So certainly Windows can read the files but doesn't let me access! My OS is Windows 7 Ultimate.

How can I copy the files from DVD writer? Thanks in advance.


It is a dual layer DVD. But my dvd writer can read dual layer DVDs I think. Model of the DVD writer: ASUS DRW-1608P3S. Also, there is a text that reads DVD 9 on the disc.


Here is the status from AnyDVD:

Summary for drive K: (AnyDVD  
ASUS DRW-1608P3S 1.24 06/05/24PIONEER  
Drive (Hardware) Region: 1

Media is a DVD.  
Booktype: dvd-rom (version 1), Layers: 1  
Total size: 2448000 sectors (4781 MBytes)

However, when I try to copy the DVD using AnyDVD, it says "Drive K: is not ready." I tried both "Rip DVD to harddisk" and "Rip to image" options, and both says the drive isn't ready.

share|improve this question
your AnyDVD output conflicts with your first edit -- first says it's a dual-layer disc, the second indicates single-layer. if these are really both the same disc, this could be a symptom of the problem. – quack quixote Dec 13 '09 at 16:21
yes, i'm also guessing there must be some problem. but unfortunately, the disc runs on dvd players. on the label of dvd, it is written that the disc is dual layer. however, i've other dual layer dvds that run on my dvd burner. – Donotalo Dec 14 '09 at 4:25
up vote 1 down vote accepted

Try to download Slysoft AnyDVD and install it. You will only need the 30 day trial to test this. Install it , Reboot, and then try accessing the DVD. Let me know how it goes

share|improve this answer
Please see Edit 2. – Donotalo Dec 13 '09 at 15:40

try VLC it is a open sorce player that will play ANY DVD FORMAT REGARDLESS OF PROTECTION. Windows media player sometimes have problem with burned or copyrighted dvds. Good LUck

share|improve this answer
VLC is my default video player. No luck this time. I guess Windows is blocking access to the disc. – Donotalo Dec 14 '09 at 4:29

Not too up on Windows 7, so I don't know specifically how it handles certain things, but is it possible that the drive is looking for one DVD region while the disc is another?

share|improve this answer
no. i tried changing the region one after another. while trying to apply new region with the disc loaded onto the drive, windows complains that there is no disc with the region i'm trying to set. – Donotalo Dec 13 '09 at 14:27

The problem is probably related to copy protection mechanisms on the DVD. CPM's would prevent your computer from reading the disc and that would cause the software you mentioned to not be able to copy the files. As someone else mentioned, AnyDVD will disable the CPM's and allow you to use the DVD on your computer.

share|improve this answer
Please see Edit 2. – Donotalo Dec 13 '09 at 15:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .