Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I get the Error:

Error 51: Unable to communicate with the VPN subsystem Please make sure that you have at least one network interface that is currently active and has an IP address and start this application again

I used to get that error before on Mac OS X and the work around was to restart like this:

/System/Library/StartupItems/CiscoVPN/CiscoVPN restart

but this does not seem to work anymore. In fact, the folder StartupItems appears to be empty now. I am running Cisco's VPNClient Version 4.9.01 (0080). Any idea how to solve this?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

If you previously used the Cisco VPN Client and want to use the native Snow Leopard client, you need to un-install all of the Cisco configs, kernel extensions, etc. To do this, just run sudo /usr/local/bin/vpn_uninstall in Terminal.

Take a look here for more comments about this issue

link text

share|improve this answer
    
yeah, get rid of the cisco client and use the built in VPN in Network Preferences. –  Bryan Schuetz Dec 15 '09 at 2:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.